Partagez | 
 

 Avertissement, bug dans les messages ! [A lire]

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
dragonnier
Mörzan Tërendú
avatar


Messages : 277





Feuille de personnage
But sur Amarth:
Localisation actuelle: Amrûn
Inventaire:






MessageSujet: Avertissement, bug dans les messages ! [A lire]   Sam 15 Juin - 21:52




Avertissement, bug dans les messages



Bonjour ou bonsoir à tous !

Vous l'aurez peut-être remarqué, forum actif à récemment changé d'éditeur pour les messages (ce dans quoi vous tapez :p) Avec cet éditeur viennent quelques soucis, FA cherche à les résoudre mais en attendant, mieux vaut prévenir que guérir !
Nous vous recommandons la plus grande prudence (ça fait sérieux hein ? **) avec tout message contenant des images, tableaux ou des balises div, notamment avec la fonction éditer ! Il semblerait que lorsque l'on clic sur le bouton, il se passe pour le moment des faits assez étranges, disparition ou ajoute de codes ou d'espaces... Ce qui aura pour effet de casser vos jolis codes. Nous vous déconseillons donc pour l'heure de chercher à modifier vos fiches de présentations, de liens, de pv et vos signatures contenant un peu plus que de balise de gras, italique et soulignement. Si vous voulez vous y risquer, un conseil, utilisez le bouton prévisualiser avant d'enregistrer/envoyer car une fois votre code casser, il vous faudra le réparer et le recoder... On veux juste vous éviter une perte de temps ♥
En espérant que le problème sera réglé rapidement :)


En cas de soucis avec ce nouvel éditeur, n'hésitez pas à contacter le staff ;)







Revenir en haut Aller en bas
Voir le profil de l'utilisateur
dragonnier
Torrhen Waldemar
avatar


Messages : 191





Feuille de personnage
But sur Amarth: Vivre et non subir
Localisation actuelle: Eldalië, Lirûlin
Inventaire:






MessageSujet: Re: Avertissement, bug dans les messages ! [A lire]   Dim 16 Juin - 8:51

Bonjour ^^ je me permets de mettre mon grain de sel.

Pour éviter ces bugs, il suffit normalement de basculer le mode d'édition (soit l'icône en forme de feuille à la fin de la deuxième colonne de l'éditeur). Pour vérifier sous quel mode vous êtes cliquez sur une des icônes de génération de code : si c'est du bbCode qui sort, tout va bien, sinon basculez le mode comme je l'ai dit et il n'abimera plus vos balises.

En tout cas j'ai édité mes liens sans aucun souci sur un autre forum pas plus tard qu'hier, tant qu'on évite le mode WY-machin (qui sert à faire des mises en page en vue directe mais pose plus de problème qu'autre chose !! c'est une sale bête, désactivez-le à chaque fois que nécessaire) tout reste plus ou moins normal.

(sauf pour les smiley :D mais ça c'est plutôt accessoire)